Capture d’écran 2019-10-07 à 11.36.49

MacOS Catalina – Mise en garde

MacOS Catalina – Mise en garde importante pour la compatibilité de vos applications

Avec la sortie prochaine de MacOS Catalina (10.15) certains développeurs d’applications viennent de nous informer d’incompatibilité sur d’anciennes version de leurs logiciels. En effet, le passage à l’architecture 64bits demande à ce que les applications soient réécrites pour cette architecture.

Abvent nous a récemment annoncé que ArchiCAD ne serait compatible que dans ces versions 22 et 23 sous MacOS Catalina.
Si vous utilisez d’ancieennes versions ou n’avez pas encore convertis certains projets, nous vous invitons à ne pas mettre à jour vers MacOS Catalina ou de garder une machine de votre parc sous un système antérieur pour ouvrir les documents concernés.

-Adobe a de ce côté informé que seule les versions d’applications 2018 et 2019 seraient compatibles.

-Microsoft a rendu sa suite 2016 et 2019 compatible via des mises à jour.

Pour ce qui est de la mise à jour, Apple n’a jamais automatiquement installé les mises à jour majeures de ses systèmes mais le système de mise à jour ayant beaucoup évolué avec Mojave (10.14) nous vous invitons à jouer la sécurité en décochant la case des mises à jour automatiques dans les « Préférences Systèmes” puis “Mise à jour de logiciels” > “mettre automatiquement mon mac à jour”

Notez que tous les ordinateurs Mac livrés passé la date de sortie de ce nouvel OS seront nativement livrés avec Catalina et qu’Apple bloquera la possibilité d’y installer des systèmes antérieurs.

Nous vous invitons donc à être très prudents si vous souhaitez vous lancer dans cette mise à jour, et si vous devez/souhaitez conserver vos anciens logiciels, nous vous recommandons fortement de rester sous MacOS Mojave 10.14 (ou une version plus ancienne).